Resolved
Post-mortem will be provided within the next few days.
Monitoring
Our engineering team has confirmed that the reported issue has been resolved and the service is returning to normal status.
Engineers continue to monitor the alert to ensure service.
Investigating
We are investigating a possible service alert.
Our monitoring has alerting us to a Cloudflare bad gateway error being returned.